Necesito ayuda con los emuladores

Conversación publicada en el foro PlayStation Portable

Me descargado un pack de 15 emuladores para la PSP y lo chungo es ke vienen los manuales en ingles.
La duda es como instalarlos y como jugar en la PSP. Tengo el fiwnware 3.02 oe-b por si eso cambia algo.
Los emuladores son los siguientes

-PSPAtari v1.0.5 (Atari)
-PSPectrum v1.0.4 (Sinclair Spectrum)
-PSPcap32 v1.1.4 (Amstrad)
-NesterJ v1.20beta2 (NES)
-SMSPlus 1.2 Adhoc v1 (Sega Master System)
-DGEN PSP v1.70 (Sega Megadrive (genesis))
-CPS1PSP v1.0.1 (Capcom Play System 1)
-Rin v1.32 u1.2 (Nintendo game boy/Game boy color)
-MAME4ALLPSP v0.0.3 (Mame)
-ScummVM PSP v0.9.1 (Scumm)
-Snes9xTYL 0.4.2me (SNES)
-NeoCD PSP v0.9.1 (Neo Geo CD)
-PS1P Alpha 1 (PSX)
-Daedalus PSP R8 (Nintendo 64)
-GameplaySP v0.8 (game boy advance)

Tambien kiero saber como ponerlos en el menu.

Salu2

Me descargado un pack de 15 emuladores para la PSP y lo chungo es ke vienen los manuales en ingles.
La duda es como instalarlos y como jugar en la PSP. Tengo el fiwnware 3.02 oe-b por si eso cambia algo.
Los emuladores son los siguientes

-PSPAtari v1.0.5 (Atari)
-

Iniciado por KENX
Las carpetas que te vienen en el pack las metes en PSP/GAME150 y la PSP te las reconocera, lo que no se es si con el 3.02 OE se podran arrancar... No lo he probado
Puedes probar lo siguiente.

Mira a que qué kernel tienes asociada la carpeta GAME, para esto entra en el RECOVERY MODE (Pulsando R mientras enciendes la PSP) y ves a advance y más advance y allí te aparecerá si tienes el kernel en 3.02 o 1.5, para que funcione bien tiene que estar en 1.5.

Luego pones los emuladores dentro de la carpeta 1.5 y te tendrían que funcionar sin problemas.

Saludos.
GTA 5 Red Dead Redemption 2 Final Fantasy XV Kingdom Hearts 3 The Last of Us 2 God of War FIFA 17 Final Fantasy VII Remake Horizon: Zero Dawn

Destacados

05
00
00
  • LaPS4
    © LaPS4.com 2006 - 2018
    Bienvenido a la revista lider de videojuegos de PS4