Problema con Sony Vegas Pro 12

Conversación publicada en el foro Programación

Hola buenas,

no sé si este tema va aquí, pero no he encontrado otro sitio mejor. Veréis,..hace tiempo estoy usando el Sony Vegas Pro 12 para editar mis videos que subo a YouTube, pero me he encontrado con 2 problemas:

1- Siempre que renderizo, cuando miro el vídeo, se ve en algunas partes pixelado y he probado distintos formatos para ver si se solucionaba pero no. En algunos vídeos se ve un trozo pixelado, pero luego hay otros que quizá se tira 1 minuto ó 2 que se ve el vídeo borroso, esa vez estaba renderizando con algunos videos desde el disco duro externo, no sé si eso fue la causa de que se viera tan mal, ya que estaría consumiendo más recursos. En todo caso, quisiera saber si se puede solucionar eso, porque no veo a nadie que le pase. Os dejo una imagen para que veais la configuración que uso:

http://oi57.tinypic.com/2u408sw.jpg

2- Alguna vez he renderizado un vídeo, por ejemplo una intro, y luego he usado ese video renderizado otra vez en el sony vegas para editarlo otra vez, por ejemplo para añadirle otro vídeo, y al renderizarlo otra vez y subirlo a youtube, no se ve bien el vídeo. Es decir, se ve en gris y con rayas como si hiciera interferencias. Sin embargo, cuando lo reproduzco en el reproductor de windows si que se ve bien, es sólo al subirlo a YouTube. No sé si a alguien le ha pasado. Si alguien sabe como solucionarlo lo agradecería mucho.

Saludos.
GTA 5 Red Dead Redemption 2 Final Fantasy XV Kingdom Hearts 3 The Last of Us 2 God of War FIFA 17 Final Fantasy VII Remake Horizon: Zero Dawn

Destacados

06
00
00
  • LaPS4
    © LaPS4.com 2006 - 2018
    Bienvenido a la revista lider de videojuegos de PS4