PS3 y PSP actualizaciones forzosas!!!

Publicado por:   PsPshyco Fecha: no 
  • 12 24 7 3 41
  • Al parecer PSP y PS3 necesitarán actualizaciones para poder usar PSP como mando de PS3 y por ejemplo para que en PSP pueda jugarse cierto contenido descargado.

    Esta característica no va a estar lista para el lanzamiento de PS3, se anunció para finales de Noviembre...
    Así que de momento el que quiera usar una PSP con una PS3 se va a tener que ir olvidando del downgrader ya que hay que actualizar forzosamente a version 3.0.
    También comenta que PS3 no vendrá con la versión adecuada para usar el Network, aunque sony dijo que la actualización vendría pronto...

    Fuente original
    Fuente en chino

    Antonio Lopez


    Comentarios