En colaboración con

Iniciar Registrarse 

Problema con mi micro.

Responder >>

Página 1 de 3 1 23
 
Herramientas

el4matador Vida Foril
1,817 524 5,413 32
PSN: el4matador 
0 0 0 0
  #1  
Hace 2 años
Tengo un micro giotech EX-01 Bluetooth que me dejo de funcionar.
Me funciono perfectamente hasta que se lo deje a un amigo, cuando me lo devolvió dejo de funcionar, la luz se encendía en azul como siempre y cuando lo cargaba se ponía verde, pero tras cargarlo 3 horas sigue sin funcionarme, ¿sabeis que le pasa o como lo soluciono?
Gracias.
Iwo Vida Foril
1,736 318 23,008 0
PSN: HiwoH 
11 65 315 1271
  #2  
Hace 2 años
has vuelto a sincronizarlo con tu play??
A el4matador le ha gustado este post
SONAMB Forero Empedernido
944 155 15,366 0
8 56 300 1131
  #3  
Hace 2 años
Vuelve a vincularlo que sera eso casi seguro.

Un saludo.
A el4matador le ha gustado este post
GTRacing Gran Miembro
338 171 6,261 0
PSN: Ford_F-150-7 
0 0 0 0
  #4  
Hace 2 años
Puede que a lo mejor se haya quedado sincronizado con la ps3 de tu amigo.
A el4matador le ha gustado este post
el4matador Vida Foril
1,817 524 5,413 32
PSN: el4matador 
0 0 0 0
  #5  
Hace 2 años
@GTRacing dijo:
Cita:
Iniciado por GTRacing Ver Mensaje
Puede que a lo mejor se haya quedado sincronizado con la ps3 de tu amigo.
posiblemente esta tarde probare aber si es eso.
el4matador Vida Foril
1,817 524 5,413 32
PSN: el4matador 
0 0 0 0
  #6  
Hace 2 años
NUEVO PROBLEMA!! probé a volver a vincularlo con mi ps3 pero me de detecta el bluetooth.
GTRacing Gran Miembro
338 171 6,261 0
PSN: Ford_F-150-7 
0 0 0 0
  #7  
Hace 2 años
¿Lo has conectado con el usb?
el4matador Vida Foril
1,817 524 5,413 32
PSN: el4matador 
0 0 0 0
  #8  
Hace 2 años
@GTRacing dijo:
Cita:
Iniciado por GTRacing Ver Mensaje
¿Lo has conectado con el usb?
si y se pone verde pero no lo detecta la play y otros micros si los detecta.
Iwo Vida Foril
1,736 318 23,008 0
PSN: HiwoH 
11 65 315 1271
  #9  
Hace 2 años
Lo has puesto en modo busqueda? (el micro)
GTRacing Gran Miembro
338 171 6,261 0
PSN: Ford_F-150-7 
0 0 0 0
  #10  
Hace 2 años
Revisa el manual del micro a ver si dice algo vaya a ser que se le haya roto la antena bluetooth.
 
Página 1 de 3 1 23
Ir al Foro


Subir

Amigos: PS3 | Gamewise | PSNow | © LaPS4.com 2006 - 2014 .Bienvenido a la revista lider de videojuegos de PS4