Virus o algo ha petado?

Conversación publicada en el foro PC

 
Bueno pues he llegado y mi padre me ha dicho que el ordenador no funciona, es un poco antiguo de 5 años más o menos os pongo las características:

Procesador: Pentium 4 2.8 ghz
Placa Base: No la se..(es antigua y es saphire creo)
Memoria Ram: 512mb
Targeta Gráfica: Geforce de 64mb la serie 6

Bueno pues el problema es que el ordenador en sí arranca, se encienden las luces, pero oigo muy poco los/el ventilador y noto la torre un poco caliente pero no es para mucho, lo que no se si es un virus porque el ordenador arrancado está pero en pantalla no se ve nada y no es de la pantalla porque es relativamente nueva, y tampoco de los cables de la pantalla, y también me he dado cuenta que no es de la pantalla porque el botón de bloquear la numeración de la dcha. las lucecitas de arriba del teclado tampoco van, y no es el cable...

Que podría haber petado?? porque el virus está casi descartado no??

Saludos y muchas gracias (Las daré..)

Puede ser porque el ordenador a lo mejor tiene polvo por dentro de ser viejo y hace que no vaya o que vaya mal, o a lo mejor es que tienes unos cuantos virus porque tienes el ordenador mucho tiempo y necesitas formatearlo.

Iniciado por Dragonor Ver Mensaje
si pues como tenga que formatear sin ver nada.. XD lo lleva dificil
Para más información os diré que no se oyen pitidos NINGUNO, no se encienden las luces del teclado (Las del frontal de la torre sí con la cual eso significa que no es la fuente de alimentación no?), y la pantalla está negra vamos que no se ve nada de nada...

Saludos

PD: Me inclino más a un fallo de la placa base no??
GTA 5 Red Dead Redemption 2 Final Fantasy XV Kingdom Hearts 3 The Last of Us 2 God of War FIFA 17 Final Fantasy VII Remake Horizon: Zero Dawn