No me conecta ARES en W. Vista

Conversación publicada en el foro PC

Resulta que he comprado un PC nuevo, y le he puesto el Windows Vista.

El problema es que Ares no me conecta, he instalado la ultima version, he desinstalado y he vuelto a instalar, he quitado el firewall... Ya no se que hacer...

A ver si alguien me lo puede solucionar... GRACIAS!!
huele a problema de puertos... ahora no recuerdo cuales se abren, y no en el router sino desde la conexion del sistema operativo, oah no puedo ayudarte, pero seguro que alguien de por aqui podra, es que tampoco tengo el vista pero te dare dos consejos:

Tio, no te lo pienes , XP!!! Service Pack 3

Mula(E*ule), siempre.

huele a problema de puertos... ahora no recuerdo cuales se abren, y no en el router sino desde la conexion del sistema operativo, oah no puedo ayudarte, pero seguro que alguien de por aqui podra, es que tampoco tengo el vista pero te dare dos consejos:

Tio, no te lo pienes , XP!!! Service Pack 3

Mula(E*ule), siempre.

Iniciado por CompraSegura Ver Mensaje
La mula la yegue a odiar.. xD Mucho mejor el Pando.

El XP es que tengo 4 GB de ram y no lo soporta, por eso instale Vista..

Y los puertos lo dudo porque tengo un par de ordenadores mas en casa y sin abrir puertos va muy bien...


SOLO UNA PREGUNTA el ares lo bajaste o compraste el software??

Iniciado por mercurial999 Ver Mensaje
Yo lo descargue, y ahora me entero que el Ares se vende xD
GTA 5 Red Dead Redemption 2 Final Fantasy XV Kingdom Hearts 3 The Last of Us 2 God of War FIFA 17 Final Fantasy VII Remake Horizon: Zero Dawn