Hilo Oficial Call of duty 4. (Página 26)

Conversación publicada en el foro Juegos

 
Tengo un problema con este juego.

Cuando doy "X" en la XMB para comenzar el juego lo siguiente que sale es el logo de CoD4 y abajo dice "Confirmar" y las opciones "Si" "No" pero cuando intento seleccionar una opción no pasa nada. Asi que oprimo el boton "PS" para salirme del juego y lo que pasa es que la ps3 se reinicia.

No comprendo por que, cuando lo compré jugaba sin ningun problema. A alguien le ha pasado?
@vix9 dijo:

Tengo un problema con este juego.

Cuando doy "X" en la XMB para comenzar el juego lo siguiente que sale es el logo de CoD4 y abajo dice "Confirmar" y las opciones "Si" "No" pero cuando intento seleccionar una opción no pasa nada. Asi que oprimo el boton "PS" para salirme del juego y lo que pasa es que la ps3 se reinicia.

No comprendo por que, cuando lo compré jugaba sin ningun problema. A alguien le ha pasado?

Iniciado por vix9 Ver Mensaje
A mi eso me ha pasado con muchos juegos, cuando intentas salir del juego hace unos 3 pitidos y se apaga verdad? eso normalmente me pasa cuando se me ha quedado pillada la PS3 cuando esta cargando un mapa del cod, uncharted...

Me imagino que es algo normal.

Saludos!
el problema es el siguiente, cuando inicio el juego va todo bien, entro en el menú principal, le doy a multijugador y aquí me aparece el típico cuadradito "Leyendo disco duro..." y nada mas desaparecer el mensaje se salta directamente al menú XMB de la PS3 (no se reinicia la play ni nada, solo sale del juego al menú) así que no puedo jugar online, a alguien mas le ha pasado esto?? que puedo hacer que ya estoy desesperado, lleva casi una semana así...
@xGoldxMan dijo:

el problema es el siguiente, cuando inicio el juego va todo bien, entro en el menú principal, le doy a multijugador y aquí me aparece el típico cuadradito "Leyendo disco duro..." y nada mas desaparecer el mensaje se salta directamente al menú XMB de la PS3 (no se reinicia la play ni nada, solo sale del juego al menú) así que no puedo jugar online, a alguien mas le ha pasado esto?? que puedo hacer que ya estoy desesperado, lleva casi una semana así...

Iniciado por xGoldxMan Ver Mensaje
A mi primo le paso algo parecido en lo de descargando ajustes, yo le aconseje que borrase el archivo del parche y se lo volviese a descargar y ya le funciono sin problemas
@Maycry9 dijo:

@xGoldxMan dijo:

A mi primo le paso algo parecido en lo de descargando ajustes, yo le aconseje que borrase el archivo del parche y se lo volviese a descargar y ya le funciono sin problemas

Iniciado por Maycry9 Ver Mensaje
ya lo he intentado el primer día que me paso, al día siguiente volvió a funcionar dos horas y nada mas apagar la play y encenderla, empezó otra vez igual :rotonuse:
GTA 5 Red Dead Redemption 2 Final Fantasy XV Kingdom Hearts 3 The Last of Us 2 God of War FIFA 17 Final Fantasy VII Remake Horizon: Zero Dawn