[TUTORIAL] Montando un servidor multimedia con pocos recursos (Windows / Linux) (Página 3)

Conversación publicada en el foro Multimedia

 
Hola, soy nuevo por estos foros y queria haceros una pregunta, uso linux(debian en concreto) y me he puesto a usar este servidor que me convence mas que otros, funciona perfecto pero solo tengo un problemilla que a continuacion paso a plantear...
Cuando estoy usando el server, (p.ej: viendo una peli) cuando le da(sin yo hacer nada) me dice que la ps3 se ha desconectado del servidor multimedia y claro se para la reproduccion, y vuelve a l xmb. A los pocos segundos vuelve a detectar el servidor y puedo volver a acceder, y es muy molesto... porque puede ser...?
Muchas gracias!

Hola, soy nuevo por estos foros y queria haceros una pregunta, uso linux(debian en concreto) y me he puesto a usar este servidor que me convence mas que otros, funciona perfecto pero solo tengo un problemilla que a continuacion paso a plantear...
Cuando estoy usando el server, (p.ej: viendo una peli) cuando le da(sin yo hacer nada) me dice que la ps3 se ha desconectado del servidor multimedia y claro se para la reproduccion, y vuelve a l xmb. A los pocos segundos vuelve a detectar el servidor y puedo volver a acceder, y es muy molesto... porque puede ser...?
Muchas gracias!

Iniciado por rafius15 Ver Mensaje
Mira que no sea la actualizacion de busqueda de nuevos elementos en los directorios compartidos. Cambia el tiempo y me comentas.
Hola, muchas gracias por responder! Pues se solucionó solo... reinicie el ordenador y voila, funcionando sin ningun problema... jeej
Muchisimas gracias!
Ahora tengo otra preguntilla(que pesado soy...) He visto que algunos media servers para guindou$, cuentan con un transcodificador, para transcodificar los elementos que no sean compatibles con ps3(que en mi caso son muchos) este media server no tiene esa funcion verdad...?
Muchas graciaS!
Gracias!
mi duda sta relacionada cn tu pregunta, yaq mira, a mi las imagenes y la musika me va del carajo, y me funciono a la primera, pero aora en videos pasa esto:
tngo pelis de 800megas mas o menos, d estas q son DvDrip y me van perfectas, aora, intento reproducir un bluray pasado a mpeg-4 q tengo en el pc y me va como ralentizado, ademas, ese mismo bluray despues lo paso a dvd (partido en 2 cn el gotsent ) y se me ve perfe. ¿por que se me ve despacio a traves del server el bluray, cuando todo lo demas se me ve perfe? el arxivo es la parte 1 y 2 vamos, qno es q supere los 4 gb de limite d ps3.
He logrado montar el Media Server en mi PC, la PS3 lo reconoce sin problemas. El problema que tengo es que me dice que no hay archivos en las carpetas que he compartido (cosa que no es cierta, pues es donde tengo la música, videos y fotos). Hay algún puerto que debo abrir en el router, debo cambiar el formato de las Fotos por ej. La mayoría son .JPG

Saludos
Disculpen el doble post por favor.

Solo para decirles que he logrado ver pelis. y música almacenadas en mi PC desde la PS3. Se ven bien. Pero no he logrado visualizar las fotografías. No se que pasa :\

Para poder ver pelis y escuchar música, lo que hice fue conectar la PS3 por cable, tal como está la PC. Antes la tenía vía WiFi, se conectaba y se veía el server multimedia, pero no listaba ningún contenido.

Saludos
GTA 5 Red Dead Redemption 2 Final Fantasy XV Kingdom Hearts 3 The Last of Us 2 God of War FIFA 17 Final Fantasy VII Remake Horizon: Zero Dawn