Periferico He abierto mi sixaxis y creo que me lo he cargado xD (Página 2)

Conversación publicada en el foro Multimedia

 

Buenas.

Abrí mi mando para arreglarle la cruceta porque se quedaba pillada. Pues bien, consegí arreglar la cruceta pero cuando cerré el mando vi que no se encendía.

Lo abrí de nuevo, y levante un poco la mitad del mando, dejando un hueco entre los dos lados (inferior-superior) y entonces si que se encendía. Mientras estaba encendido lo cerré y se apagó.
Y asi todo el rato, abierto funciona pero cerrado no.

Y me pregunto si hay alguien con experiencia en este tema o alguien al que le haya pasado lo mismo y me puede ayudar.

Saludoooos!

Iniciado por Alepor Ver Mensaje
jajajajajajajajajajajajajajajajajajajajajajajajaja jajajajajajajajajajajajjajaajajajajajajajajajajaja jajajajajajajajajajajajajajajajajajajajajajajajaja jajajajajajajajajajajajajajajajajajajajajjajajajaj ajajajajajajajaj

Ostia con el geraciXDXDXDXDXDXDXDXDXDXDXDXDXDXDXDXDXDXDXD

es que eres torpe tio, no se pa que nisikiera lo intentas!!!XDXDXDXDXDXD

jajajajajajajajajajajajajajajajajajajajajajajajaja jajajajajajajajajajajajjajaajajajajajajajajajajaja jajajajajajajajajajajajajajajajajajajajajajajajaja jajajajajajajajajajajajajajajajajajajajajjajajajaj ajajajajajajajaj

Ostia con el geraciXDXDXDXDXDXDXDXDXDXDXDXDXDXDXDXDXDXDXD

es que eres torpe tio, no se pa que nisikiera lo intentas!!!XDXDXDXDXDXD

Iniciado por RX-500 Ver Mensaje
Y a eso sumale lo bien que me llevo con las tecnologias, sobre todo despues de mis grandes pasos en la conexion a internet de la ps3 XDXDXDXD

Buenas.

Abrí mi mando para arreglarle la cruceta porque se quedaba pillada. Pues bien, consegí arreglar la cruceta pero cuando cerré el mando vi que no se encendía.

Lo abrí de nuevo, y levante un poco la mitad del mando, dejando un hueco entre los dos lados (inferior-superior) y entonces si que se encendía. Mientras estaba encendido lo cerré y se apagó.
Y asi todo el rato, abierto funciona pero cerrado no.

Y me pregunto si hay alguien con experiencia en este tema o alguien al que le haya pasado lo mismo y me puede ayudar.

Saludoooos!

Iniciado por Alepor Ver Mensaje
a mi me paso lo mismo lo abri para arregler el gatillo L2 y cuando lo cerre se me a pagaba solo, era encenderlo y al minimo movimiento se apagaba.

abrelo otra vez, entero, puede que este la bateria mal o estes pillando algun cable, yo lo consegui arreglar, espero que tu tambien, suerte
GTA 5 Red Dead Redemption 2 Final Fantasy XV Kingdom Hearts 3 The Last of Us 2 God of War FIFA 17 Final Fantasy VII Remake Horizon: Zero Dawn