Problema GTAIV - Internet - Botón PS

Conversación publicada en el foro General

 
Hola

En primer lugar un saludo a todo el mundo, soy nuevo en el foro. Es una lástima que mi primer tema tenga que ser sobre esto, pero no sé que ha pasado. Espeor que podáis ayudarme...

Esta mañana instalé el GTAIV, y ya nada más ponerlo vi aparecer un error en una esquina: no hay Internet, error de DNS. No le presté atención porque estaba deseando jugar al juego, pero cuando me acordé de que había modo online e intenté jugar, vi que seguía desconectado, así que quise salir al menú. Pulsé el botón PS del mando y seleccióné con la cruceta "salir del juego", pero al darle a la X no pasaba nada. Tuve que reiniciar manualmente la consola.

Al reiniciar me aparecía el mensaje "Pulsa el botón PS", que nunca me había apareciedo. Internet seguía sin funcionar y sigo sin poder marcar las opciones al pulsar el botón PS, sin embargo la cruceta si va. He reiniciado la configuración de la consola, he cambiado el cable de red, he reiniciado el router... pero nada funciona, es como si al instalar el GTAIV se hubiese colado un virus que me ha dejado sin internet y sin poder usar los botones X, cuadrado, círculo y triángulo en el menú del botón PS... al menos esos son los errores que he visto. ¿Alguien tiene idea de lo que pasa?

Saludos.

Hola

En primer lugar un saludo a todo el mundo, soy nuevo en el foro. Es una lástima que mi primer tema tenga que ser sobre esto, pero no sé que ha pasado. Espeor que podáis ayudarme...

Esta mañana instalé el GTAIV, y ya nada más ponerlo vi aparecer un error en una esquina: no hay Internet, error de DNS. No le presté atención porque estaba deseando jugar al juego, pero cuando me acordé de que había modo online e intenté jugar, vi que seguía desconectado, así que quise salir al menú. Pulsé el botón PS del mando y seleccióné con la cruceta "salir del juego", pero al darle a la X no pasaba nada. Tuve que reiniciar manualmente la consola.

Al reiniciar me aparecía el mensaje "Pulsa el botón PS", que nunca me había apareciedo. Internet seguía sin funcionar y sigo sin poder marcar las opciones al pulsar el botón PS, sin embargo la cruceta si va. He reiniciado la configuración de la consola, he cambiado el cable de red, he reiniciado el router... pero nada funciona, es como si al instalar el GTAIV se hubiese colado un virus que me ha dejado sin internet y sin poder usar los botones X, cuadrado, círculo y triángulo en el menú del botón PS... al menos esos son los errores que he visto. ¿Alguien tiene idea de lo que pasa?

Saludos.

Iniciado por RoberZamora Ver Mensaje
A mi me ha pasado un fallo muy parecido varias veces y era el boton R2 que se me quedaba enganchado y al principio no me daba cuenta iba la cruceta pero los botones no hasta que me di cuenta y con unos toques lo desenganche y lo deje bien mira ver si es algo de esto por que aunque parece una tonteria puede ser y no tenga que ver con el juego.saludos espero que lo soluciones
GTA 5 Red Dead Redemption 2 Final Fantasy XV Kingdom Hearts 3 The Last of Us 2 God of War FIFA 17 Final Fantasy VII Remake Horizon: Zero Dawn