Problema despues de actualizar a la 2.20

Conversación publicada en el foro General

 
Despues de haber actualizado a la 2.20 tengo problemas con la playstation network,me explico:cuando juego on line se me desconecta intermitentemente y me dice que no se ha detectado ningun punto de acceso,cuando esto pasa me salgo, miro en lista y ajustes de red, y en el tipo de nat y lo del UPnP me pone no disponible y error,reinicio y todo bien otra vez.Si hago una prueba de conexion me obtiene bien la ip y la conexion a internet es correcta pero la playstation network me da error y claro,lo del nat y lo otro ni aparece ya,pero lo que me llama la atencion es que abajo del todo me pone " El ID de inicio de sesion(direccion de correo electronico) o la contraseña son incorrectos",pero me salgo de aqui y inicio la sesion y entro como siempre habia entrado,eso si,el on line sigue desconctandose.
Una cosa,mi nat siempre ha sido de tipo 2 y esto nunca antes me habia pasado.¿¿¿¿¿LE HA PASADO A ALGUIEN MAS????

GRACIAS
buenas..
me pasa exactamente lo mismo que a vosotros. Lo que pasa es que a mi si me a cambiado el nat la actualización y ahora no puedo cambiarla de nuevo, yo he cambiado hasta la contraseña de network y nada seguimos igual. Ayer llame a Sony y me dijeron que aunque ponga ese error no significa que sea eso, vaya que no tienen ni puta idea de lo que pasa y por lo que estoy viendo le esta pasando a muchisima gente, yo no hago mas que mirar por todos los foros, cambio todo de la ps3 y nada sigo igual.
Bueno chicos a ver si conseguimos solucionarlo y echarnos unos vicios.

buenas..
me pasa exactamente lo mismo que a vosotros. Lo que pasa es que a mi si me a cambiado el nat la actualización y ahora no puedo cambiarla de nuevo, yo he cambiado hasta la contraseña de network y nada seguimos igual. Ayer llame a Sony y me dijeron que aunque ponga ese error no significa que sea eso, vaya que no tienen ni puta idea de lo que pasa y por lo que estoy viendo le esta pasando a muchisima gente, yo no hago mas que mirar por todos los foros, cambio todo de la ps3 y nada sigo igual.
Bueno chicos a ver si conseguimos solucionarlo y echarnos unos vicios.

Iniciado por cansino69 Ver Mensaje
Mira en la seccion de tutoriales y veras uno de como pasar de nat3 a nat2 funciona perfectamente porque yo lo e usado y de coña
Cloud.

Eso ya lo tengo dominado ya que se me ha cambiado en varias ocasiones el NAT y casi siempre han sido las actualizaciones que hace SOny, lo que pasa es que ahora no deja, porque como he dicho antes cuando hace la prueba de conexion la ip y las dns las hace correctamente pero cuando llega a Playstation NEtwork da el error que hemos comentado todos en esta seccion.

Muchas Gracias.
GTA 5 Red Dead Redemption 2 Final Fantasy XV Kingdom Hearts 3 The Last of Us 2 God of War FIFA 17 Final Fantasy VII Remake Horizon: Zero Dawn