please necesito emuldores de nes y snes para el ydl

Conversación publicada en el foro General

 
ola soy nuevo en este for y bueno mi mensaje es mas que todo una ayuda tengo el yellow dog 5.02 y kero meterle emludores de snes y nes para comenzar pero me bajo las versiones de linux del znes o del snes9x y no ce como acerlo o como ejecutarlos,,ya que todo era windows wn mi vida y no es igual ahora ,,,por favor ayudenme ,,kiero jugar,,algo de mis epocas,,
gracias amigos
GTA 5 Red Dead Redemption 2 Final Fantasy XV Kingdom Hearts 3 The Last of Us 2 God of War FIFA 17 Final Fantasy VII Remake Horizon: Zero Dawn