Problema con la alta definicion

Conversación publicada en el foro General

Bueno amigos e estado buscando respuestas a lo que me pasa y nadie me a sabido contestar.

El problema es el siguiente:

Cada vez que juego en mi TV de alta definicion (una LG de 37') resulta que los juegos suelen tener ralentizaciones, en algunos mas y en otros menos (en Motor Storm me pasa mucho) pero si pongo la PS3 en mi tele de tubo de hace 20 años (es verdad xD) no hay ni una sola ralentizacion.

¿Por que me pasa esto? ¿A alguien mas le pasa? ¿Como solucionarlo?

Muchas gracias de antemano.

Saludosss!!!

Bueno amigos e estado buscando respuestas a lo que me pasa y nadie me a sabido contestar.

El problema es el siguiente:

Cada vez que juego en mi TV de alta definicion (una LG de 37') resulta que los juegos suelen tener ralentizaciones, en algunos mas y en otros menos (en Motor Storm me pasa mucho) pero si pongo la PS3 en mi tele de tubo de hace 20 años (es verdad xD) no hay ni una sola ralentizacion.

¿Por que me pasa esto? ¿A alguien mas le pasa? ¿Como solucionarlo?

Muchas gracias de antemano.

Saludosss!!!

Iniciado por Killzonero Ver Mensaje
la tienes actualizada en la version 2.10 ????
a mi nunca me a pasado
salu2
A mas resolucion, menos fluidez. Es decir, unmismo juego puede mostrar mas fps a 576i que a 1080p. Los juegos bien optimizados no se nota, pero hay juegos que en tele de tubo funcionan bien y en HD son injugables (The Darkness...). Para que veas lo que digo, en un pc carga un juego a 800x600 y mira cuantos fps muestra, despues subelo a una resolucion mayor y veras que ya no muestra esos fps, sino que muestra menos, pues es lo mismo.

Bueno amigos e estado buscando respuestas a lo que me pasa y nadie me a sabido contestar.

El problema es el siguiente:

Cada vez que juego en mi TV de alta definicion (una LG de 37') resulta que los juegos suelen tener ralentizaciones, en algunos mas y en otros menos (en Motor Storm me pasa mucho) pero si pongo la PS3 en mi tele de tubo de hace 20 años (es verdad xD) no hay ni una sola ralentizacion.

¿Por que me pasa esto? ¿A alguien mas le pasa? ¿Como solucionarlo?

Muchas gracias de antemano.

Saludosss!!!

Iniciado por Killzonero Ver Mensaje
Si no la tienes conectada con un cable HDMI prueba a conectarla con uno, con ese cable no deverias tener ningun problema

Pues lo tengo con cable HDMI pero nada sigue igual.

Lo tengo actualizado y todo asi que sera lo que a dicho Pelly, aunque no e entendido lo que a dicho Joaquin sobre la respuesta de la TV.

Saludoss!!

Iniciado por Killzonero Ver Mensaje
Supongo que sabras que cuando conectas la play por cable HDMI ,tienes que resetear la play con el interruptor de encendido hasta que pita 2 veces ,por que sino, no te reconoce la conexion y funciona como si no lo tuviera conectado



Supongo que sabras que cuando conectas la play por cable HDMI ,tienes que resetear la play con el interruptor de encendido hasta que pita 2 veces ,por que sino, no te reconoce la conexion y funciona como si no lo tuviera conectado

Iniciado por auriga Ver Mensaje
Lo tengo conectado tio y lo veo en alta definicion a 720p o 1080p dependiendo del juego.

Pero es que noto esas ralentizaciones, al parecer la respuesta de mi TV es de 8ms, puede que sea esto tal vez ¿no?

Saludos amigoss!!

Lo tengo conectado tio y lo veo en alta definicion a 720p o 1080p dependiendo del juego.

Pero es que noto esas ralentizaciones, al parecer la respuesta de mi TV es de 8ms, puede que sea esto tal vez ¿no?

Saludos amigoss!!

Iniciado por Killzonero Ver Mensaje
8ms no esta mal, 8ms y 5ms son muy comunes en buenas TVs, asi que no creo que sea eso.
GTA 5 Red Dead Redemption 2 Final Fantasy XV Kingdom Hearts 3 The Last of Us 2 God of War FIFA 17 Final Fantasy VII Remake Horizon: Zero Dawn