Duda navegador y servidor multimedia con actualizacion 2.5

Conversación publicada en el foro General

 
Buenas tardes a todos.

Os comento lo que me pasa.

Después de actualizar a la version 2.5 hay algunos videos de youtube que no se me ven, como este: http://www.youtube.com/watch?v=mOIxt5RggV4
En cambio este video lo puedo ver si lo miro a traves del canal del grupo http://www.youtube.com/user/Alesanaband

Este otro creo q tampoco se me veia en la PS3 pero no estoy seguro: http://www.youtube.com/watch?v=mHhQI...eature=channel
Podrías comprobar si ha vosotros tambn os pasa con estos video o con otros video también.

Otra cosa que también me pasa desde el firmware 2.5 es que cuando veo películas a través del servidor multimedia y le doy una vez al boton PS pues me aparece el menu XMB pero la pelicula se detiene, mientras que antes le daba al boton PS y la película seguía avanzando, tambn se detiene la pelicula cuando mantengo el boton PS presionado para apagar el mando, quería saber si tambn os pasa a vosotros.

Saludos y gracias
Espero que me podáis ayudar

P.D: Vuelvo a postear esto aquí porque me parece que va en general, ya que el anterior me lo habeis movido a charla.

Pues miraré eso cuando pueda y te digo que pasa
--- [ Añadido ] -----
Pues los video de youtube tampoco los veo yo. Lo del servidor multimedia no puedo decirte porque no lo tengo configurado, lo siento.

Iniciado por Galerian Ver Mensaje
Ok, muchas gracias por molestarte en mirar lo de los videos.
Me quedo más tranquilo, por lo visto no se deben ver por lo que sea, igual es algo del plugin.

Saludos y muchas gracias
GTA 5 Red Dead Redemption 2 Final Fantasy XV Kingdom Hearts 3 The Last of Us 2 God of War FIFA 17 Final Fantasy VII Remake Horizon: Zero Dawn