Desde la 2.50 videos en Blanco y Negro!!! (Página 3)

Conversación publicada en el foro General

 
vale , mercy.

Os cuento e ido a ajustes de video y estaba como prefdecfinido en automatico, yo por si acaso lo e cambiado a 50 aunque no tuviera logica y e provado de las 2 maneras y sigue sin ir.......

Tanto en la opcion de reproduccion secuencia como en la de salida de video e provado las 2 y nada de nada

NADA DE NADA. joderrrrrrrr
Yo he estado probando un monton de cosas y sigue sin ir. Debe de haber habido algun error en el firm y en las teles de 60hz o menos no rulan los videos a color. Despues probare en una tv de tubo de 100hz que tengo a ver que tal va. Pero ya os digo, debe de haber sido error de sony y lo corregiran en un firm dentro de poco (creo)

Yo he estado probando un monton de cosas y sigue sin ir. Debe de haber habido algun error en el firm y en las teles de 60hz o menos no rulan los videos a color. Despues probare en una tv de tubo de 100hz que tengo a ver que tal va. Pero ya os digo, debe de haber sido error de sony y lo corregiran en un firm dentro de poco (creo)

Iniciado por Dark_Raziel Ver Mensaje
pero pro lo visto hay gente con teles de tubo de 60 como la tuya y la mia y se ve que a ellos si les va, esuqe no lo ntiendo es la pierma evz en la vida que me pasa esto, siemper habia jugado a juegos japoneses, incluso con la PS3 e visto cosas a 60 h y tan pancho.

Si lo llego a saber no actualizo nen, si alguien asbe algo que avise plis
Yo ahora mismo también estoy en una tele de tubo y me va bien. Lo de los Herzios lo cambié a automático nada más actualizar, porque anduve trasteando con las opciones antes de hacer nada, aunque si vosotros lo habéis cambiado y tampoco os va, será que eso no tiene nada que ver...

Lo siento pero no se me ocurre qué más puede ser...
GTA 5 Red Dead Redemption 2 Final Fantasy XV Kingdom Hearts 3 The Last of Us 2 God of War FIFA 17 Final Fantasy VII Remake Horizon: Zero Dawn