problema de play,lcd o cable?????

Conversación publicada en el foro General

hola wenas mirando el buscador e visto q hay gente q tenia un problema parecido al mio xo no me valia ,en tres meses no tube ningun problema xo derrepente se me puso la pantalla en negro,la 1º vez q se me puso fue al encenderla, y la 2º vez mientras estaba en el menu de la play se puso todo negro y ya no e vuelto a ver nada en 1080p ni 720p ni na de na, solo funciona x euroconector, xo la cosa esq yo ago todo lo q decis y sigue la pantalla en negro,ni dejando el dedo 5seg para q pite x 2º vez y se restablezca la configuracion de video, ni tampoco en configuracion de pantalla seleccionando salida hdmi,cuando hago esto se keda la pantalla en negro y nada,tampoco me detecta ahora el cable automaticamente como hacia antes, espero q vosotros sepan como solucionarlo, ya no se q probar.Un saludo y gracias
Cuando cambies a HDMI en el menu de tu play pilla el mando de la tele y cambia a la salida HDMI si esto no funciona. Pilla tu cable y llevatelo a casa de un colega con ps3 o le pides el suyo y lo pruebas a ver si estuviera roto el cable. Si esta roto el cable te compras otro si no.... te llevas la ps3 a casa de un colega y la pruebas con tu cable en otra tv con hd si funciona llevas tu tv a arreglar si no, es tu play. Espero haber sido de ayuda
si estaba puesto la salida hdmi,las conexiones estan miradas y reketemiradas creeme, xq la 2º vez q se me fue no toke nada y se me vio el menu 5 min antes de volver a irse la imagen.
El cable no recuerdo bien xo nose si me costo cerca de 20€ es de marca phillips,mi tv es una bravia de 40" fullhd,nose si el hdmi es 1.3, e estao 3 meses con el cable asiq digo yo q sera compatible sino no me hubiera ido desde el principio
GTA 5 Red Dead Redemption 2 Final Fantasy XV Kingdom Hearts 3 The Last of Us 2 God of War FIFA 17 Final Fantasy VII Remake Horizon: Zero Dawn