firmawere 2.40 de locos

Conversación publicada en el foro General

atención el firmawere 2.40 podria no ser compatible con varios titulos por comfirmar debido a fallos en el mismo pasando a mejor vida muchos de nuestros juegos a no ser que las propias desarrolladoras saquen parches fuente ?sexto nivel

Iniciado por undertaker 32 Ver Mensaje
Cuanto lo dudo, no creo que eso pueda ocurrir, debe ser un fake que habrás leido en algún lado.
GTA 5 Red Dead Redemption 2 Final Fantasy XV Kingdom Hearts 3 The Last of Us 2 God of War FIFA 17 Final Fantasy VII Remake Horizon: Zero Dawn