Hola tengo el router Linksis-WRT54G, e seguido el tutorial pero no consigo conectar me da error de conexion y otras veces me da error de DNS el dns esta bien lo e mirado desde configuracion d red local y en detalles estan los 2 DNS y son correctos, hace tiempo ya tube problemas con la seguridad wep y lo tenia sin seguridad, tb me pasa que cuando inicio la play se me conecta el psnetwork y a los 20 segundos me pone ha ocurrido un error y psnetwork se ha cerrado eso me pasa siempre porque?? Por cierto mi router si que tiene DMZ y e puesto la direccion de la play, con lo cual no e abierto puertos. Gracias de antemano

Hola tengo el router Linksis-WRT54G, e seguido el tutorial pero no consigo conectar me da error de conexion y otras veces me da error de DNS el dns esta bien lo e mirado desde configuracion d red local y en detalles estan los 2 DNS y son correctos, hace tiempo ya tube problemas con la seguridad wep y lo tenia sin seguridad, tb me pasa que cuando inicio la play se me conecta el psnetwork y a los 20 segundos me pone ha ocurrido un error y psnetwork se ha cerrado eso me pasa siempre porque?? Por cierto mi router si que tiene DMZ y e puesto la direccion de la play, con lo cual no e abierto puertos. Gracias de antemano

Iniciado por marc19185 Ver Mensaje
Has probado otro dispositivo aparte del PC y la PS3?

Has probado otro dispositivo aparte del PC y la PS3?

Iniciado por BigInJapan Ver Mensaje
A que te refieres con otro dispositivo???

e llamado a ono y me han dado de nuevo los DNS coinciden con los que tenia y la play me sigue diciendo error de DNS.
Son los siguientes 62.42.230.24 y 62.42.63.52

EDITADO
Vale e descubierto el problema y es el siguiente e desconectado de nuevo como ya me paso la seguridad wep y me funciona tengo nat2 pero lo tengo sin seguridad no consigo que funcione con el wep, la contraseña me la genera el router poniendo yo una frase asi que no entiendo porque no funciona, la pongo tal y como me dice en mayusculas y todo como esta pero no le da la gana de conectar. Si sabeis algo me lo decis ya que no me gusta tenerlo sin seguridad porque hay muxo listo que me pua la conexion y me sale el cartelito de conflicto de IP aunque tb me pasaba porque tenia la play a la misma ip que el PC.

A que te refieres con otro dispositivo???

e llamado a ono y me han dado de nuevo los DNS coinciden con los que tenia y la play me sigue diciendo error de DNS.
Son los siguientes 62.42.230.24 y 62.42.63.52

EDITADO
Vale e descubierto el problema y es el siguiente e desconectado de nuevo como ya me paso la seguridad wep y me funciona tengo nat2 pero lo tengo sin seguridad no consigo que funcione con el wep, la contraseña me la genera el router poniendo yo una frase asi que no entiendo porque no funciona, la pongo tal y como me dice en mayusculas y todo como esta pero no le da la gana de conectar. Si sabeis algo me lo decis ya que no me gusta tenerlo sin seguridad porque hay muxo listo que me pua la conexion y me sale el cartelito de conflicto de IP aunque tb me pasaba porque tenia la play a la misma ip que el PC.

Iniciado por marc19185 Ver Mensaje
En la PS3 que pones de clave WEP, la frase o la clave generada?
GTA 5 Red Dead Redemption 2 Final Fantasy XV Kingdom Hearts 3 The Last of Us 2 God of War FIFA 17 Final Fantasy VII Remake Horizon: Zero Dawn