Problemon con el sonido y no se como solucionarlo

Conversación publicada en el foro Multimedia

Bien, os cuento, tenia la ps3 conectada al amplificador 5.1 por el cable optico y de repente dejo de funcionar . No se porque, ya que no he tocado nada, el esquema es algo asi,

PS3 -> CABLE OPTICO -> AMLIFICADOR
PS3 -> HDMI -> TV

entonces se me ocurrio una idea:

PS3 -> HDMI -> AMPLIFICADOR -> HDMI -> TV

antes de que se me olvide el amplificador es un yamaha y la ps3 es la de 120 Gb

y ahora viene lo curioso de la historia, se escucha por la tele pero no por el amplificador.

entoces mi pregunta es: ¿que hago para que vuelva a escucharse en 5.1? ¿se habra roto la ps3?

si hay alguien que pueda ayudarme estare eternamente agradecido.
no para nada en opciones de audio busca la conexion de salida de audio te da a elegir entre cables de componentes -hmdi u optico ... revisa eso y si no es por eso mm no c si tu tv tenda salida de sonido optico prueva PS3----HMDI-----TV-----OPTICO---AMPLIFICADOR


saludos.........................

Bien, os cuento, tenia la ps3 conectada al amplificador 5.1 por el cable optico y de repente dejo de funcionar . No se porque, ya que no he tocado nada, el esquema es algo asi,

PS3 -> CABLE OPTICO -> AMLIFICADOR
PS3 -> HDMI -> TV

entonces se me ocurrio una idea:

PS3 -> HDMI -> AMPLIFICADOR -> HDMI -> TV

antes de que se me olvide el amplificador es un yamaha y la ps3 es la de 120 Gb

y ahora viene lo curioso de la historia, se escucha por la tele pero no por el amplificador.

entoces mi pregunta es: ¿que hago para que vuelva a escucharse en 5.1? ¿se habra roto la ps3?

si hay alguien que pueda ayudarme estare eternamente agradecido.

Iniciado por chiscojimenez Ver Mensaje

Buenas,

¿Cual es el modelo del amplificador??

Un saludo.


.