Tengo una duda.

Conversación publicada en el foro PlayStation Portable

Puede alguien que tenga el GTA VICE CITY STORIES decirme si el juego me obligaria ha actualizar el firmware(tengo el 2.00).
Responderme por favor de ello depende que me lo compre mañana mismo.

Iniciado por SHALASHASKA
Mira colega, yo no lo tengo, pero apostaría 100% que si que tienes que actualizar... Pero teniendo una 2.0 hay muchas formas de jugarlo sin que tengas que actualizar...
Salu2.
GTA 5 Red Dead Redemption 2 Final Fantasy XV Kingdom Hearts 3 The Last of Us 2 God of War FIFA 17 Final Fantasy VII Remake Horizon: Zero Dawn