Arreglar joystick del mando ps3

Conversación publicada en el foro Guias y Tutoriales

yo intente hacer esto,pero se meodio el mando,por que el amortiguador que llevan los r2 y l2 no se como iban,y funcionar funcionaban pero no volvia hacia fuera,pero esta muy bien saludos

Iniciado por LOLO_1912 Ver Mensaje
Es lo que me paso a mi con los de ps2, los montastes mal, yo tube que abrirlos y cerrarlos hasta 3 veces para que no me pasara eso. esta complicado.

Nos vemos en el BBC assessino. Devuelveme mi chapa... jajaja
yo , hice el manual , el resultado fue el esperado .
La dirección a la derecha iba con poca frecuencia .
Después de hacer el manual las primeras horas de juego iba perfecta, y luego me fallo una vez pero no más .
Fue todo facil , el unico problema que tuve fue que cuando montaba el mado no encendia por culpa de botón de reset , la solución , cogí el botoncito y lo tire por la ventana.

Un truco si teneís soldador es calentar las soldaduras de la caja negra para doblarla más y sea más facil sacar el potenciometro o como se llame, pero no rompiendo la soldaduras.

Es lo que me paso a mi con los de ps2, los montastes mal, yo tube que abrirlos y cerrarlos hasta 3 veces para que no me pasara eso. esta complicado.

Nos vemos en el BBC assessino. Devuelveme mi chapa... jajaja

Iniciado por Bikot Ver Mensaje
es mas complicado montarlo que abrirlo,pero se puede arreglar los muelles del los r2 y l2? si es asi como? por que no se como can y no funcionan bien no buelben y es chungo,saludos

tranquilo te la devolvere tu chapa jajaj,nos bemos es bbc,el supesrniper XD
cuando lo montas el boton de r1 y l1 tienes que montarlos despues de encajar bien la pieza del r2 y l2 es su sitio luego una vez puestos prueba que se aprietan bien y colocale la pieza negra que los separa. el botoncito del reset una vez abierto mandalo a topmar por culo no vale para nada. por que cuando lo montas no funcionaria el mando. es cosa de practica yo lo e desmontado como unas 20 veces. al final te acostumbras. esta claro que la 1 vez va a estar dificil, pero no imposible.
el problema es que tiene un muelle los r2 y l2 y se han ido y no se donde van entonces no vueleven,ya lo he desmontado 2 veces y la 2 es mas facil,pero el boton del reset y la pieza negra si la poneis bien sigue funcionando igual y funciona el mando,eso es lo que me paso la puse bien y encendia y demas,saludos y gracias

el problema es que tiene un muelle los r2 y l2 y se han ido y no se donde van entonces no vueleven,ya lo he desmontado 2 veces y la 2 es mas facil,pero el boton del reset y la pieza negra si la poneis bien sigue funcionando igual y funciona el mando,eso es lo que me paso la puse bien y encendia y demas,saludos y gracias

Iniciado por LOLO_1912 Ver Mensaje
ahora te ago un par de fotos y te digo lo de los muelles ok?