cod 4 online una maldita tortura....(lo de siempre)

Conversación publicada en el foro Zona PSNetwork

 
Pues eso chic@s sigo con los mismo problemas para poder jugar al cod online, he abierto puertos(si me podeis decir los q teneis habiertos os lo agradezco) y todo lo recomendado.
Encuentro partidas bastante rápido(1 minuto como maximo), pero a la hora de empezar la partida, se queda como pillado, la barra de progreso carga, pero no comienza el juego, dando el siguiente aviso "punto de encuentro cerrado".
Pense q seria un problema del juego original(defectuoso en mi caso) pero lo he desechado ya q las partidas privadas las carga perfectamente.

Lo mas curioso es q a WarkHack ( no se si se escribe asi) juego perfectamente.... Es verdad q tengo un router un poco anticuado Zyxel prestige 643 (uno negro q te daban con timofonica hace unos 5/6 años).

Mi velocidad de linea es 1 Mb de descarga y 3 con algo de subida, no creo q sea un incoveniente.

No se si comprar un router nuevo ya q puede ser q sea por eso, la verdad estoy hasta las narices, ni parches ni nada.

ALguien me puede orientar?

Gracias a todos!
Pues si que tardas en conectar. Yo no tengo ningún puerto abierto y me va de lujo. Si es verdad que de vez en cuando me sale el simbolito del cable y que a veces( 1 de cada 4) me sale lo de punto de encuentro cerrado. De todas formas mi ruter es el nuevo de telefonica, el blanco ya que me lo cambiaron hace 2 semanas y tengo los 3Mb de telefonica. Prueva a pedir que te cambien el ruter que no creo que te cueste nada.
Un saludo

Pues eso chic@s sigo con los mismo problemas para poder jugar al cod online, he habierto puertos(si me podeis decir los q teneis habiertos os lo agradezco) y todo lo recomendado.
Encuentro partidas bastante rápido(1 minuto como maximo), pero a la hora de empezar la partida, se queda como pillado, la barra de progreso carga, pero no comienza el juego, dando el siguiente aviso "punto de encuentro cerrado".
Pense q seria un problema del juego original(defectuoso en mi caso) pero lo he desechado ya q las partidas privadas las carga perfectamente.

Lo mas curioso es q a WarkHack ( no se si se escribe asi) juego perfectamente.... Es verdad q tengo un router un poco anticuado Zyxel prestige 643 (uno negro q te daban con timofonica hace unos 5/6 años).

Mi velocidad de linea es 1 Mb de descarga y 3 con algo de subida, no creo q sea un incoveniente.tienes que

No se si comprar un router nuevo ya q puede ser q sea por eso, la verdad estoy hasta las narices, ni parches ni nada.

ALguien me puede orientar?

Gracias a todos!

Iniciado por kaken Ver Mensaje
tienes que quitar el cortafuegos del ruter iy hbrir el (upnp)..del ruter y te dara nat .2

tienes que quitar el cortafuegos del ruter iy hbrir el (upnp)..del ruter y te dara nat .2

Iniciado por teodoro lopez Ver Mensaje

es q mi router prehistorico no tiene la opcion de upnp y contafuegos creo q tampoco....
--- [ Añadido ] -----

es q mi router prehistorico no tiene la opcion de upnp y contafuegos creo q tampoco....

Iniciado por kaken Ver Mensaje

Pero he comprobado la conexion y nat2 ya tengo. Sera por la velocidad de linea?
GTA 5 Red Dead Redemption 2 Final Fantasy XV Kingdom Hearts 3 The Last of Us 2 God of War FIFA 17 Final Fantasy VII Remake Horizon: Zero Dawn