Call of duty 4, no me busca partida y estoy conectado

Conversación publicada en el foro Zona PSNetwork

hay veces ke no intenta buscar partida (on line) y pone directamente obteniendo calidad de partida, en vez de intentar unirse a posibles partidas. Si me invita un amigo a su partida me dice ke no es posible unirse al anfitrion. tengo contratada la linea con ono, en el test de velocidad: bajada 5371 Kbps y de subida 174 de subida. pierdo mas tiempo intentando cnectrme que conectandome. a veces conecta a la primera, hasta que suele poner error de dns, agotado tiempo en el servidor,,,, alguien puede echarme una mano?GRACIAS
hola gente.

sajazu,yo tengo el mismo problema. hace una semana que puse ono 6megas y me dieron el cable modem router scientific atlanta 2320 .
he asignado una ip fija a cada ordenador y al negra y todo guay menos la negra.

lo flipante es que en ajustes de red hago la prueba de conexion y todo ok, upnp disponible y nat tipo 2. me conecta , descargo del store,recibo mensajes,pero en el cod4 ,se me queda obteniendo calidad de partida o esperando a X jugadores.....

voy a desactivar Upnp y a ver que pasa.

por supuesto he abierto los puertos correspondientes a la ip de la ps3,que le he asignado previamente.

bueno,si te enteras de algo ,comparte por favor que yo hare lo mismo

por otra parte lo de que este problema nos pasa a todos, lamento no estar de acuerdo por que con jazztel pillaba partida SIEMPRE en 2 segundos, tambien he oido cosas como que depende del nivel que tengas .....CHORRADAS.

seamos serios ,que si nos ponemos todos a divagaaaar......


saludos a todos
hola.
yo tambien tengo ese problema, creo que mucha gente lo tiene, lo que a mi me funciona es, tu solo, haces una partida privada, que si que te deja, te metes, sales, y pruebas a conectarte a cualquier tipo de partida, y ahi ya te deja.

saludos

ah, si alguien tiene algun clan, me podria decir cual es por correo y me uno ok?

hola gente.

sajazu,yo tengo el mismo problema. hace una semana que puse ono 6megas y me dieron el cable modem router scientific atlanta 2320 .
he asignado una ip fija a cada ordenador y al negra y todo guay menos la negra.

lo flipante es que en ajustes de red hago la prueba de conexion y todo ok, upnp disponible y nat tipo 2. me conecta , descargo del store,recibo mensajes,pero en el cod4 ,se me queda obteniendo calidad de partida o esperando a X jugadores.....

voy a desactivar Upnp y a ver que pasa.

por supuesto he abierto los puertos correspondientes a la ip de la ps3,que le he asignado previamente.
'
bueno,si te enteras de algo ,comparte por favor que yo hare lo mismo

por otra parte lo de que este problema nos pasa a todos, lamento no estar de acuerdo por que con jazztel pillaba partida SIEMPRE en 2 segundos, tambien he oido cosas como que depende del nivel que tengas .....CHORRADAS.

seamos serios ,que si nos ponemos todos a divagaaaar......


saludos a todos

Iniciado por Poison13 Ver Mensaje
Poison13 yo tambien tengo esta castaña de moden wifi, me puedes decir como asignar una ip fija al pc y a la ps3 ?porque cada vez que reinicio el pc me da ips diferentes y tengo que cambiar los puertos del emule.
Con el cod4 me pasa lo mismo y lo solucione o bien abriendo un puerto más lo tienes googleando o a la ip que me asina la ps3 abro el DMz host.
Vale para todos aquellos que tengais un modem wifi scientific atlanta.
En firewall solo teneís que dejar marcada la casilla que pone firewall protection, todo lo demas fuera y adios problemas.
Así que ip fija( sin la play encendida poneis la dirección mac de la play y os saldra "RESERVED") y para no tener paranoyas de que puertos abrir en dmz host poneis la ip de la play, aplicar y ala a jugar se ha dicho.
Menuda castaña el cientific atlanta éste!!!!!!!!!!!
GTA 5 Red Dead Redemption 2 Final Fantasy XV Kingdom Hearts 3 The Last of Us 2 God of War FIFA 17 Final Fantasy VII Remake Horizon: Zero Dawn