Conexión inalámbrica PS3 - Que cosa mas rara y que rabia!!!

Conversación publicada en el foro Zona PSNetwork

Bueno amigos, os comento. Vengo disfrutando de conexion inalambrica en mi ps3 bastante tiempo ya, pero ayer, tras un desafortunado corte de luz, mi modem se apagó. Tras volver la luz a casa, intente conectarme a la red con mi ps3 y me dió error en la conexión y pense que la conexion inalambrica o el modem se habian desconfigurado. Volvi a crear una nueva configuracion inalambrica en la ps3 y todo bien: escaneo la señal, meto la clave wep, y pongo todo lo demas (ip, dns, ...) automatico.

Todo OK, pero al hacer la prueba de conexion me conecta con el punto de acceso y se me queda colgado al intentar obtener la ip. Me sale el dixoso error "agotado el tiempo al intentar obtener la ip...."

Lo que mas me mosquea es que he seguido los mismos pasos que realicé con la configuración anterior y todo me fue bien, y ahora me aparece este problemon. Sabeis como puedo solucionarlo amigos?? GRACIAS

PD:Imagino que sera tema de la play porque si he conseguido conectar con el modem otros dispositivos (Nintendo DS, Wii...)

deberias asignar una ip manualmente, pon la siguiente a la de tu pc. Ejemplo: PC 192.168.1.33 PS3 192.168.1.34 si me das tu compañia de ADSL te doy los datos que debes poner.

Iniciado por Superkazako Ver Mensaje
el compañero tiene razon, yo trate por mas de 3 dias configurarlo y solo lo logre poniendo los datos manualmente

mira, ese mismo error me aparecio a mi la primera vez ke hice la conexion, pero el unico fallo ke tuve fue ke la dns habia ke ponerla tal y como te aparece debajo del router, es decir, distinguiendo entre mayusculas y minisculas. vuelve a intentarlo, a ver si es que lo has puesto todo en minuscula. suerte

Iniciado por marchenero Ver Mensaje
DNS debajo del router? mayusculas? creo tu hablas de la clave wep/wap-
Pues el caso, es que introduzco manualmente la ip y enseguida me la reconoce, pero despues me da el fallo en las dns!!

Mi adsl me lo proporciona telefonica y le meto las dns que tengo en el pc, pero aun asi me da error.

En cuanto a la clave wep, la he cambiado varias veces y me sigue dando el mismo problema.

Lo que realmente me mosquea es que la primera vez fue todo rapidisimo y sin complicaciones y ahora no hace mas que darme problemas!!

Gracias a todos por ayudar!!
--- [ Añadido ] -----
A ver, mas datos para ver si podemos sacar algo en claro de esto. La conexion adsl me la proporciona telefonica, con un router zyxel 650, y para la red wifi tengo conectado al zyxel un router un buffalo (Air Station), es decir, estos router que te dan conexion inalambrica al conectarlos a tu router principal que te da la compañia o que ya poseas.

La cuestion es que con el router de telefonica mi ip es una: 192.168.1.33, y al poner el buffalo esta me cambia a: 192.168.11.3.
Por supuesto los DHCP de ambos router estan activados y funcionan bien.

Puede tener esto algo que ver con mi problema al intentar obtener la ip? Gracias
A ver, despues de hacer caso a todos vuestros consejos y de probar mil combianciones, os cuento como va la cosa y a ver que sacamos en claro:

Tras haber probado mil configuraciones para volver a tener mi conexion inalambrica, tanto automatica (que no me obtenia la ip) y manual (que si me cogia facil la ip pero me daba error en las dns), y viendo que no puedo reestablecer la conexion tal cual la tenia antes, me he decidido a probar con el cable de red. Como dije antes, tengo como router principal el zyxel de telefonica, y conectado a este un router buffalo (AirStation) que me da conectividad por toda la casa.
Pues bien, he conetado el cable de red desde la ps3 a uno de los 4 puertos del router Buffalo, y claro, para colmo de los colmos pruebo a hacer una conexion por cable en mi ps3 y puumba!!! todo rapidisimo y la primera, y nada de problemas. Y es aqui donde me vienen otra vez las puñeteras dudas:

¿Por que inalambricamente no me reconoce ni ips, ni dns.... y no puedo configurar la conexion? ¿Y como es que por cable sale todo a la primera?

Y ya, para rematar la cosa, me anoto los valores (ip, dns, puerta enlace,...) de la configuracion por cable de la ps3 que si ha funcionado para luego probar con una configuracion manual inalambrica y chooofffff!! nada, otra vez error de ip, dns,.... Joder!! ¿porque con el cable si, y por aire y con los mismos valores no?

Gracias por aguantarme amigos. Mil gracias
GTA 5 Red Dead Redemption 2 Final Fantasy XV Kingdom Hearts 3 The Last of Us 2 God of War FIFA 17 Final Fantasy VII Remake Horizon: Zero Dawn