Problema raro en Call of Duty 4

Conversación publicada en el foro Zona PSNetwork

Bueno pues hace tiempo que me pasa pero no le di mucha importancia.
La cosa es que cuando soy el primero en entrar en un servidor, al comenzar la partida apenas doy unos pocos pasos y dice:

comando desconocido xpartymigrateafround

Sale repetido varias veces y se desconecta, y me lleva automaticamente a otro server en el que me pasa lo mismo y asi. (O al menos eso me acaba de pasar ahora mismo 3 veces xD)

Alguien sabe que es? ._.
A mi me acaba de pasar ahora 3 veces seguidas.
Me conecte a un servidor, me salio eso y me mando automatico a otro, y asi.
Y me lleva pasando desde abril o asi, lo que pasa que deje de jugar y me olvide de ello, hasta ahora que he vuelto a jugar y me ha dado ese problema.

PD:
Aunque si entro en un server en el que ya hay gente puedo jugar perfectamente. xD

A mi me acaba de pasar ahora 3 veces seguidas.
Me conecte a un servidor, me salio eso y me mando automatico a otro, y asi.
Y me lleva pasando desde abril o asi, lo que pasa que deje de jugar y me olvide de ello, hasta ahora que he vuelto a jugar y me ha dado ese problema.

PD:
Aunque si entro en un server en el que ya hay gente puedo jugar perfectamente. xD

Iniciado por NyTrO Ver Mensaje
lee mi respuesta entonces
Buf tio, paso de tocar cualquier cosa de la configuracion a internet, ya tuve bastantes problemas para conseguir que el internet me fuera en la consola (no se por que no iba xD)
Bueno lo que parece más logico es lo que ha dicho Pablo29 asi que me metere en servers en los que ya haya gente xD

SI A alguien le interesa unirse a un clan del COD 4 pasaros por aki:
http://soldierssf.creatuforo.com/index.php
Y decid k vais de parte de Mark

Iniciado por mrkqsdgrc Ver Mensaje
Y eso a que viene? ¬¬
GTA 5 Red Dead Redemption 2 Final Fantasy XV Kingdom Hearts 3 The Last of Us 2 God of War FIFA 17 Final Fantasy VII Remake Horizon: Zero Dawn