problemas con mando ps3

Conversación publicada en el foro Multimedia

  • Página 1 de 2
  • 1
  • 2
hola a todos, tengo un problema con uno de los mando sixasis ps3, no se como ni por que , pero solo va cuando enchufo mando por usb y lo reconoce, cuando lo desconecto del usb, parpadean todas las lucesp pero es incapaz de asignarse en un nº de mando ps3, no se que hacer, por favor , ayudadme.
muchas gracias

hola a todos, tengo un problema con uno de los mando sixasis ps3, no se como ni por que , pero solo va cuando enchufo mando por usb y lo reconoce, cuando lo desconecto del usb, parpadean todas las lucesp pero es incapaz de asignarse en un nº de mando ps3, no se que hacer, por favor , ayudadme.
muchas gracias

Iniciado por luiselbattousai Ver Mensaje
pos ami me paso eso una vez tmb con mi mi sixaxis ..lo que hice es resetearlo prsionando en el agujero que tiene en la parte de debajo (alado d la etiqueta) con la punta de un boli luego lo volvi a conectar con el cable ya se me soluciono..espero que te sirva de ayuda
Pues a mi me pasa lo mismo, pero le doy a reset y el mando sigue igual.
Me podriais decir que hacer?? Estoy muy preocupado, por favor ayudadme
--- [ Añadido ] -----
Encima, tengo dos mandos, uno es nuevo, y no creo que esten rotos.

Tengo la ps3 slim de 120 gigas, no se si eso es importante.


POR FAVOR AYUDADME, ESTOY MUY PREOCUPADO.
--- [ Añadido ] -----
Ya lo he arreglado, yo estaba desesperado, le daba al boton de reset... y nada, hacia lo que la gente decia... y nada.

Pero he encontrado un metodo, y esta si vale:

Conectas el mando con e USB, y
Entras en ajustes>accesorios>asignar mando.

Despues lo que tienes que hacer es, asignar el mando en el numero 5. Lo asignas, y despues, lo vuelves a asignar al numero 1.
Ahora lo que tienes que hacer es, soltar el cable usb, y YA ESTÁ!!!

TEMA SOLUCIONADO.
Aprobechando este post os contare lo que me acaba de pasar.

Estaba jugando tranquilamente a mi ps3 con el cable enchufado al mondo pues me quedaba poca bateria y he puesto el juego en pause unos momentos y luego cuando he intentado volver a jugar el mando no hiba,no se enchufa ni dandole al boton PS,hos ha pasado a alguien?como lo solucionasteis? el mando tendra unos 2 años asi que no creo que sea como para que se me rompa ya.
--- [ Añadido ] -----
A nadie le ha pasado lo que ha mi?
  • Página 1 de 2
  • 1
  • 2