Problema con el ordenata...

Conversación publicada en el foro Charla

 
Haber si alguien me echa un cable en esto que esto que me pasa es un coñazo.

Resulta que mi conexión a internet se cuelga durante aproximadamente un minuto cada 2 horas mas o menos.Tengo Ono,con el modem ese Motorola Surfboard y cuando ocurre esto y se vuelve a conectar,salta un mensaje que dice:"conexión limitada o nula,pinche aqui para ver el problema".Aunque pinche,no tengo ni idea de que hacer para solucionarlo.

Esto creo que solo me pasa a mi.Y aunque he cambiado de domicilio,el problema aún persiste.Sospecho que estas "cogadas" habituales son tambien responsables de el mal funcionamiento de programas P2P como eMule.

Ayer habla con un colega que sabe bastante del tema y al comentarle que el modem lo tengo conectado por USB,me dijo que lo cambiara inmediatamente a cable de red porque según el,es la manera natural de conectar modem.No se si eso tendrá mucho que ver,todo es probar....Haber que pasa...Un saludo!!!
Bueno,refloto porque he probado todas las malditas cosas que se me ocurren y no hay manera XD.He cambiado de cable (ahora está conectado por red),mirado la configuración de redes en Windows,reinstalado y revisado el cd-rom del maldito módem y nada de nada.Ya no se que hacer,me persigue el problema y a nadie le pasa.Estoy empezando a pensar que el módem tiene la culpa,(me refiero a que estará defectuoso) no se.Por pensar,no dejo nada en la cuneta...

P.D:Menudo coñazo,cada dos por tres colgada del quince,grfxtzgrrrrrr!!!!!...
si, te recomendaria k te pillaras mejor un router, por si no sabes lo k es es como modem, pero :
Tiene Una entrada de Telefono, Una entrada para la corriente, y de 1-4 salidas por cable, normalmente el USB da mas problemas respecto en internet, por eso, al igual k tu amigo te aconsejo k te pilles por cable RJ-45 específicO para esto, con el modem no podras conectarte a PS3 ONLINE, con un router si, no kiero decir k con MODEM no se pueda, pero es más dificil...
Espero haberte servido de ayuda
Sigo con el problema y esto es un coñazo.Pienso en darle solución,pero no se que hacer exactamente(ya veremos que pasa si sigo con ésta conexión defectuosa en las partidas on-line).Haber si alguien me ayuda en esto porque creo que existen varias opciones.Como no se de dónde proviene el problema,no se que sustituir o reparar.Tenía pensado comprar un router Wiffi para la PS3,pero aún comprando éste aparato el problema persistirá debido a que la señal seguirá llegando del módem ¿no? XD...

Otra cosa es que he estado investigando por internet y hay muchísima gente que tiene el mismo problema(todos con ono),y casi todos sufren de lo lindo para subsanarlo,existen muchas variantes de soluciones pero de momento no me ha funcionado ningúna....Haber si alguien me ayuda...

P.D:Venga Predicador,que ésta te la sabes...

-
Podemos intentar focalizar el problema.
¿Cuando te dice lo de "conexión limitada o nula", el modem de cable tiene todas sus luces encendidas?
Si tiene todas las luces encendidas fijas, el problema se puede deber a tu PC o al cable de red que conecta el PC con el modem. Aunque esto último se puede descargar porque también pasaba cuando lo tenías por USB.

Si se queda alguna luz de las amarillas apagadas o parpadeando, pueden ser varias cosas.
Lo más común es que alguna conexión no haga buen contacto
¿Has probado apretar bien el cable coaxial que conecta con el modem de cable y la pared? ¿Notas que si lo mueves falla? Si es así, quizá debas cambiar el cable.

Otra posibilidad es que el fallo se deba a los de ONO, o incluso al propio modem de cable. Si estás pagando el mantenimiento o alquiler de modem de cable, llama a ONO sin demora y comeles la oreja de que está fallando. Seguramente te cambien el modem de cable (de hecho quieren retirar ese modelo de los morotola y se han petado unos cuantos de forma remota para hacerlo)
Yo también tengo Ono Zaragoza, a mí me pasaba algo parecido pero no en tan corto periodo de tiempo. Dejaba de funcionar cada cierto tiempo, igual
una vez al día teniéndolo todo el día conectado, y tenía que reiniciar el modem cada vez que me pasaba.

No sé si será lo mismo, pero al reiniciarse el modem tarda unos segundos en que se vaya lo de conexión limitada o nula hasta que resuelve la ip o lo que sea que haga.

A un colega aún le daba más la tabarra porque se le iba la conexión en periodos de 10 min. Llamó y le cambiaron por un router wi-fi Thomson, no sé el modelo concreto, pero bastante patatero por opiniones de varios que lo tienen.
Ahora no se le debe colgar pero le da bastantes subidas y bajadas de velocidad. El otro día le iba a 300kb sin utilizar la red, cuando tiene 4mg.

Yo hace poco me pille el router Linksys GS54, aunque a Predicador le guste más el GL porque lleva más memoria flash pero es más difícil de encontrar en tiendas físicas al ser un modelo más antiguo, junto con el modem Thomson de Ono y me va de maravilla.
No sé si será casualidad o qué, pero desde que tengo el router wi-fi no se me cuelga la conexión.

Eso lo mejor llámales, dales el coñazo que para eso pagas y que te miren la conexión y el nivel de dB que te llega. Que al igual es un problema de configuración simple, o lo más seguro sea de ellos o del modem que lo tienes cascao conociendo antecedentes...

Hace un tiempo les tuve que llamar porque me daba poca velocidad y se me colgaba bastante más. Total que se habían dejado diez metros de cable empalmados en las tomas generales que no hacían más que disminuir la señal. Son así de profesionales.
Características...

-La luz de "PC/Activity" parpadea,al igual que la de "Stand By".(leds naranjas)
-Se cuelga mas o menos cada 2 o 3 horas,casi con cadencia idéntica...
-La conexión pasa en cuestión de segundos de.."Estado:Obtener dirección de red" a "Estado:Conectividad limitada o nula" y un segundo después "Estado:El cable de red está conectado" y todo marcha bien.Pero luego vuelve a ocurrir...

El problema es que he visto muchísimas soluciones por internet y creo que no las puedo utilizar en mi caso.Porque mi caso es diferente,a mi no me mantiene el estado de "conectividad limitada o nula" ni un segundo,ese es el problema.La ip se pierde o algo así y se pone a repararla el Windows de lo cojones y soluciona el problema,pero vuelve a ocurrir.

La solución que mas me convence es asignar la ip manualmente,¿que me decis?,¿es posible que esto pase debido a que el pc auto-asigna una ip nueva cada tanto?,no se no se.....Que asco de Ono,con ADSL no me pasaban éstas cosas...
Hola Stewie, a mi no me a pasado nada de eso y soy de Ono, y tengo el surfboard ese, bueno a lo que iba, veras personalmente no me ha paso, pero creo que se de lo que es. Veras hay un parche de Windows XP, que lo que hace es quitarte un, digamos que "limitador de conexiones" que trae el puto XP se serie, es como si a las 15 conexiones (creo) que haga se reinicie el modem, porque es como si haya llegado al TOPE, me sigues??El parche lo que hace es subirte esas 15 conexiones a 500, y asi practicamente es imposible. Yo cada vez que formateo y Instalo windows lo meto, a lo mejor no me pasa por eso, y yo uso Ares, emule, bitComet etc, y sin problemas.
Sin lo encuentro te lo digo
Me estoy deprimiendo ya con éste asunto .Ahora he leído en varios sitios que Ono es incompatible con algunas tarjetas de red y que éste sería el problema (la solución es obia en éste caso),pero no me lo creo mucho.Sigo pensando que la mejor opción es asignar una IP fija y desconectar la automática,pero no se que repercusiones tendrá ésto.No me gusta ir probando por ahí configuraciones que se postean en foros,porque hay mucha gente que va de lista y te joden...no se.

He probado todo lo que me has sugerido Predicador.El cable, al parecer,está completamente operativo y sin malas conexiones.Esto,como ya he dicho,empieza a mosquearme...
GTA 5 Red Dead Redemption 2 Final Fantasy XV Kingdom Hearts 3 The Last of Us 2 God of War FIFA 17 Final Fantasy VII Remake Horizon: Zero Dawn